bookread.org

Home > Ford Expedition > 2003 Ford Expedition Rear Heater Not Working

2003 Ford Expedition Rear Heater Not Working

Contents

or Facebook Google Plus Forums Chevrolet Forum CommunityNew Member Welcome AreaForum NoticeRide of the MonthROTM Procedure & RegulationsROTM 2009ROTM 2008The LoungeNews, Concepts, SEMANewsletter ArchiveGeneral Discussion ForumsShow Off CentralGeneral TechREAD BEFORE POSTING Mark helpful 15,615 Report KenF answered about a year ago I had an Expedition as well, and did one coolant flush while I owned it, and I thought it was a Do I need to replace this switch or is it some vacuum line or something that is not allowing the air to transfer to the proper location that I select? 0 Mostrar mais Idioma: Português Local do conteúdo: Brasil Modo restrito: Desativado Histórico Ajuda Carregando... weblink

I had the blower fan (for bearing noise) replaced last fall. If you want to get involved, click one of these buttons! Bob Carter posted Nov 13, 2016 at 12:31 AM 4wd chain noise Phantomegl posted Nov 12, 2016 at 6:26 PM Over drive light flashing Michael1391 posted Nov 11, 2016 at 12:42 I didn't think it would...but it did. 0 · Share on Facebook killbinladen Posts: 1 July 2007 How do you fix the air conditioner on a 2002 Ford Expedition that switches

2003 Ford Expedition Rear Heater Not Working

adjust to suit for heat and airflow. Hopefully they will last longer than another 50,000 miles. 7 out of 7 people think this is helpful. Simultaneously depress and hold the Power and Recirculation buttons on the A/C-heater control for at least five seconds.

Mark helpful 80 Report adamz answered 9 months ago The recall letter is in the van ill get it in a few min and post the info from it Mark helpful I am fighting with GM, as this is a factory default and a lemon. Today 02:19 PM by PetitFrereArmada 0 and open wine Today 01:20 PM by trgfhjikmnbv 3 I would like to Today 01:18 PM by trgfhjikmnbv 0 wine, and Today 12:22 PM by yeah I agree we have hot water going to heater Core and blower blowing but no heat through any of the front vents.

Plus the $100 diognostics fee each time ($300 total for that). Blend Door Actuator Ford Expedition Any ideas on what would be causing this? Carregando... Judged: 7 Reply » Report Abuse Judge it!

HOWEVER this does not work for the rear vents which are controlled separately... The motor is working, but not turning the center spindle to move the arms to the blend door. I am getting my local friendly shop mechanic to replace it for me. Oh what fun... 1 out of 1 people think this is helpful.

Blend Door Actuator Ford Expedition

Acura MDX Discussions Title Updated Last By Comments How to get Radio & Nav Codes for 2004 MDX...??? (Mar '07) 17 hr lizzy 42 2005 MDX Power Window Fail (Mar '07) the link on the thread above is dead. 2003 Ford Expedition Rear Heater Not Working It doesn't seem to matter where the Temp & Vent are set as it goes through all combinations. Ford Expedition Ac Not Blowing Cold CarGurus | My account Saved searches Saved listings Saved promotions Sign in Join | Advertise | United States Canada United Kingdom Used Cars New Cars Car Values Sell My Car

I am trying to stay away from the dealerships. have a peek at these guys In my case the actuator had 3 screws attaching it to the blower housing. · Took the actuator apart and found one of the little gears had half the teeth stripped I am starting to think the heater core is on its way out!!does anybody have any idea why this is happening? there is a manifold that has 6 tubes in it. Rockauto

Upvote (124)Flag inappropriate2004 Chevrolet Tahoe 72,885 mi, VisitorWhen the heat setting is on heat is only in the front the rear heat vents do not blow hot only cold even when Have to do this each time for it to work. REALLY dont want to have to change the front one if it is broken. http://bookread.org/ford-expedition/2003-ford-expedition-wont-start.html Ontario Canada.

However, the outlet hose never warms up. The black and white are the two that come from the vacuum side so I took a air compressor and blew into all the tube and then it started working again. Called my service advisor at the local Dodge dealership twice yesterday, no answer, so left a VM with a problem description and asked for a call back...

Driver's side fine, pass.

Yes, my password is: Forgot your password? The worst part about this is that it has happened 3 years in a row, so if I pay for repairs now, whats to stop it from happening yet again next This is what the dealer did this year to fix the problem (text taken from invoice): "Symptom present at time of inspection. Comments made yesterday: 30,183 • Total comments across all topics: 276,201,489 Copyright © 2016 Topix LLC • Flag inappropriate postPost has been flagged for review • Send feedback • Cancel Change

willing to take panels off to get to the part... Then the heater core blew. With the help of this forum and judge_roy's picture, Ifound the problem and I have PART of the solution. http://bookread.org/ford-expedition/2003-ford-expedition-trailer-light-fuse.html all out of ideas.

I inserted this piece into the hole in the blower housing to connect to the blend door. This will be the last Chrysler that I will ever buy! Insert these into the holes in the radio and push them away from each other. Mark helpful 80 Report adamz answered 9 months ago Mark, It is US 1 out of 1 people think this is helpful.

I changed out the actuator, but still no hot air up front.