bookread.org

Home > Facebook Like > Facebook Like Button Not Working In Ie9

Facebook Like Button Not Working In Ie9

Authenticated_User didn't have permission set to access the Like button. Echelak I keep  trying to add the like box from my page to my business website. Log in or register to post comments Comment #15 HS CreditAttribution: HS commented May 28, 2010 at 10:37pm Title: Like button doesn't show to me » Facebook 'Like' button doesn't show Pages Services Mobile Sites Mobile Sites – Restricted Offer Blog Rolodex Who we are Our mobile site This is a 2D-barcode containing the address of our mobile site.If your mobile has Check This Out

Dealing With Dragonslayers VPN for free on Ubuntu? You must do this trick with jQuery. LOL! Edited by Marcin Makuch Thursday, July 11, 2013 5:43 PM Thursday, July 11, 2013 5:39 PM Reply | Quote All replies 0 Sign in to vote Hi, If you think this

Solve using Cauchy Schwarz Inequality more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Sorry. :-)report77Matthew Meyerposted 4 years ago in reply to thisI am not aware of a specific change that would have affected you seeing the share buttons.Your browser is now reporting IE7 Maria Hi Grandma! Log in or register to post comments Comment #49 vlooivlerke CreditAttribution: vlooivlerke commented May 26, 2012 at 7:48am Today it is back working in chrome again.

  • Thank you thank you thank you for this information.
  • Grandma Mary Hmmm I've never heard of that issue @facebook-594592510:disqus and I can't see your Like box on your site. @Marysol82:disqus What is your site?
  • Grandma Mary Thanks so much for following up on this issue @rockytt:disqus I didn't think to suggest that but yes, you have to be logged in on each browser 🙂 Don
  • Grandma Mary I haven't noticed this.
  • I think this is a JS issue that FB should fix.
  • Is this being worked on too?
  • Not only that, these country restrictions will also mess with the Facebook buttons you may have put on your sidebar or if someone is trying to navigate to your page using
  • Also, clear caches after making changes to the page.tpl.php as well.
  • To fix this all you need to do is just add these two xmlns attributes to your page’s main html tag: xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/" After adding this attribute to the HTML tag,

The module actually cant easily add that information in the page.tpl.php Log in or register to post comments Comment #5 chawl CreditAttribution: chawl commented May 7, 2010 at 3:20am Yes ferdi, I'm trying to add Facebook Like Button on my website, but it doesn't show up in Internet Explorer and Firefox. Log in or register to post comments Comment #54 DamienMcKenna CreditAttribution: DamienMcKenna commented July 13, 2012 at 6:21pm FYI someone will need to backport this to D6. Everything is working in FF.

I kept on thinking it was my website code when all along it was because I put an age restriction on my Facebook page and some browsers and computers that I Can leaked nude pictures damage one's academic career? This issue has since been fixed (not sure of commit status) with an update to the FB Connect module. Constantin great resource.

There are no permissions for this module, so I am really lost why it doesn't work at all for me. Closing this ticket. I'll do some digging and tweeking and see what happens. share|improve this answer answered Dec 29 '12 at 14:10 Adam W 5316 add a comment| up vote 0 down vote I had the same problem on Firefox only (v.29.0.1) and it

I've been working on a social integration bar and this was driving me up the wall! Ahhhhh I feel like an idiot now Nj Thank you. ifeanyi duru Hello Grandma Mary..thanks so much for all you tips. Checked the errors and its the following (not an exact copy but my translation so there might be some differenses) Message: 'undefined' is null or not an object Row: 16 Character:

Log in or register to post comments Comment #34 virtuali1151 CreditAttribution: virtuali1151 commented July 18, 2011 at 7:44am I have tried the below with IE9 and nogo. http://bookread.org/facebook-like/facebook-like-button-not-working-in-ie8.html It proves that the selecting a country really does take away the ability for non-logged in users to see the page. I agree with Troy: Thank you, thank you, thank you! Subscribe to my RSS feed and get loads more!

I saw this post and got hopeful. I can understand how this might not be possible to address in the module itself, but if there is an undocumented fix it would be helpful to document it. Secondly, set .ikonka div to display: none; and leave .ikonka:hover div with nothing (you can just don't put this in css). http://bookread.org/facebook-like/facebook-like-button-not-working-in-ie-10.html How ever did you figure this out?

After two hours of searching and trying things, this is the solution that worked, on a WordPress site. for any1 that needs info check your html head file for the following xmlns:fb="http://www.facebook.com/2008/fbml"> « Previous Thread | Next Thread » Similar Threads Ashfaq Ahammed thanku mam my problem slove thank so much Jeff Irving I can't believe how difficult it was to find a tip to fix my problem…thank you for this solution,

Tweet

Tagged with: Attribute • Attributes • Browsers • Button Creator • Buttons • Developers • Facebook • Fbml • Firefox • Google • Hassle • Html Tag • Html

there was the ‘like' box. Log in or register to post comments Comment #47 venusrising CreditAttribution: venusrising commented April 25, 2012 at 8:16am Sorry its Beta 9 issue Log in or register to post comments Comment Dave Montrose THANKYOUSOMUCHFORPOSTINGTHIS! Any thoughts Thanks DigitalGuard I figurted it out...

Has anybody else stumbled across this and found a solutions - thanks! Removed the restriction, logged out of FB on all browsers, and now it works everywhere! Have tried... 24Official HubPages HelpFIXED: Problem with sharing hubs to HP followersby Peggy Woods4 years agoFor the last several days if I wish to share a good hub from a HP navigate here It seems to work fine everywhere else.

Any help would be highly appreciate.